Day: May 19, 2018

Telnet command fails with telnet: /lib64/libc.so.6: version `GLIBC_2.15′ not found (required by telnet)

Yesterday one of my customer had issue with running telnet command on exadata server. It was failing with below error: [root@extestserver ~]# telnet telnet: /lib64/libc.so.6: version `GLIBC_2.15′ not found (required by telnet) I asked him to provide me details like telnet version & kernel version running on the server: [root@extestserver […]